Ergebnis 1 bis 6 von 6

Thema: Probleme mit dem ATIS (mal wieder :D)

  1. #1
    vACC-Controller
    vACC-Pilot


    Registriert seit
    15.03.2014
    Ort
    Bern
    Beiträge
    22
    Thanks
    56
    Thanked 43 Times in 9 Posts

    Frage Probleme mit dem ATIS (mal wieder :D)

    Hallo zusammen

    Nun, seit gestern habe ich Probleme mit meinem ATIS. Es ist dabei egal ob ich das normale ES, oder vATIS verwende.
    Das Text-ATIS wird für beide übertragen, aber das Voice-ATIS nicht. Beim ES-ATIS garnicht, beim vATIS für ca. 1 Sekunde, dann bricht es abrupt ab.

    Ich habe in der Zwischenzeit nichts an der Konfiguration geändert und habe wirklich alles, von Serverwechsel, bis hin zum modifizieren der ATIS-Message probiert, nichts hat geholfen. Ich wollte nicht direkt die Network-Guys von VATSIM damit nerven, evtl. hat ja jemand ähnliche Probleme?

    Das einzige, was in der Zwischenzeit wohl passiert ist, ist der Bug mit dem Statuschange zu Visitor. Aber ich stehe da wieder als Pilot und Controller drin und die Freigaben für LSGG_TWR und _ATIS habe ich.

    Ich habe in meiner Verzweiflung sogar von ES3.2 auf die neuste Beta upgedatet, das hat leider auch nix geholfen. Ich bin ein wenig ratlos. Kann mir jemand sagen, wo ich mich damit hinwenden kann? Kann man das irgendwie fixen? Ich habe bemerkt, dass, wenn ich in der neuen Beta vom ES im Voice setup, wenn ich neben LSGG_ATIS das Häckchen bei ATIS setzen will, der Fehler "ATIS voice channel must match ATIS callsign (LSGG_ATIS)" auftaucht. Habe ich was verkonfiguriert? Bin ich zu doof?

    Bitte helft mir!

    Liebe Grüsse
    Fabian

    edit: Habe jetzt gerade wegen des Problems mit den ATIS voice channels den Thread von Jonas gelesen, daran dürfte es also eigentlich nicht liegen. Schliesslich kam das Problem schon mit der ES-stable-Version vor.
    Geändert von Fabian Gilgen (1276058) (02.10.2020 um 20:02 Uhr)

  2. #2
    vACC-Staff
    vACC-Examiner
    vACC-Mentor
    vACC-Controller
    vACC-Pilot
    Avatar von Mike Welten (971511)

    Registriert seit
    24.11.2008
    Ort
    E of LSME
    Beiträge
    2.273
    Thanks
    1.722
    Thanked 3.837 Times in 1.377 Posts

    Standard

    Zitat Zitat von Fabian Gilgen Beitrag anzeigen
    Ich habe in meiner Verzweiflung sogar von ES3.2 auf die neuste Beta upgedatet, das hat leider auch nix geholfen. Ich bin ein wenig ratlos. Kann mir jemand sagen, wo ich mich damit hinwenden kann? Kann man das irgendwie fixen? Ich habe bemerkt, dass, wenn ich in der neuen Beta vom ES im Voice setup, wenn ich neben LSGG_ATIS das Häckchen bei ATIS setzen will, der Fehler "ATIS voice channel must match ATIS callsign (LSGG_ATIS)" auftaucht. Habe ich was verkonfiguriert? Bin ich zu doof?
    Hoi Fabian
    Die Fehlermeldung kommt mir irgendwie bekannt vor...
    Logge dich mal als LSGG_TWR ein, gehe danach auf das ATIS Setup, stelle LSGG ein, drücke auf GET METAR, danach Test URL und schlussendlich auf CONNECT ATIS. Funktioniert das? Danach müsste automatisch ein Häkchen bei ATIS im COMM-SETUP sein.
    Gruss
    Mike
    Mike Welten
    Leader Technology Department. vACC Switzerland

    The engine is the heart of an aeroplane, but the pilot is its soul.

  3. #3
    vACC-Controller
    vACC-Pilot


    Registriert seit
    15.03.2014
    Ort
    Bern
    Beiträge
    22
    Thanks
    56
    Thanked 43 Times in 9 Posts

    Standard

    Zitat Zitat von Mike Welten Beitrag anzeigen
    Hoi Fabian
    Die Fehlermeldung kommt mir irgendwie bekannt vor...
    Logge dich mal als LSGG_TWR ein, gehe danach auf das ATIS Setup, stelle LSGG ein, drücke auf GET METAR, danach Test URL und schlussendlich auf CONNECT ATIS. Funktioniert das? Danach müsste automatisch ein Häkchen bei ATIS im COMM-SETUP sein.
    Gruss
    Mike
    Hoi Mike
    Auch dieses Vorgehen habe ich versucht, für dich aber extra nochmal
    Hat aber nicht funktioniert. Selber Fehler, ATIS-Frequenz oben wird 199.998 angezeigt. Im vATIS habe ich die Frequenz manuell konfiguriert, die stimmt. Trotzdem kein Voice-ATIS.
    Allerdings nehme ich an, dass der ATIS-Voice-Fehler, auf den du dich beziehst, in folgendem Post "analysiert" wurde, da dieser nur und erst seit der Beta auftaucht: http://forum.vacc.ch/threads/12033-%...uration-change
    Ich werde den darin beschriebenen Workaround auch noch testen, aber das Voice-ATIS-Problem hatte ich schon vor der Installation der Beta, deswegen bezweifle ich, dass das einen zusammenhang hat.

    Nizza ATIS konnte ich hören, was mich zusätzlich verwirrt...

    Danke dennoch für deine flinke Antwort!

    Lieber Gruss

  4. #4
    vACC-Mentor
    vACC-Controller
    vACC-Pilot


    Registriert seit
    06.09.2019
    Ort
    Somehwere in the UK
    Beiträge
    31
    Thanks
    29
    Thanked 16 Times in 10 Posts

    Standard

    Hey, ive discovered this same issue the other night when controlling with Ramon as app. Zurich is fine and I'm just getting it on Geneva with this problem. I've tried re-connecting like you normally would with no avail, explaining to pilots that its an issue I don't have control over.

    edit: I forgot to say I do have the atis voice channel hotfix from the topic Jonas posted
    Geändert von Sam Collins (1321027) (02.10.2020 um 23:53 Uhr)
    Fly Safe
    ~ Sam


  5. #5
    vACC-Controller

    Registriert seit
    23.12.2013
    Ort
    Oberflachs AG
    Beiträge
    371
    Thanks
    474
    Thanked 423 Times in 249 Posts

    Standard

    Hoi Fabian

    Versuch' es doch mal, dich beim Einloggen im ES bei einem anderen VATSIM-Server (UK-1, Germany-1, etc) anzumelden.

    Als ich mich nämlich mal als OBS via UK-1-Server einloggte, erhielt ich laufend das ATIS von LSZH, obwohl ich keine weiteren Frequenzen im AFV angewählt hatte. Ich änderte dann den Verbindungsserver - und voilà ich hatte kein LSZH-ATIS mehr, dass mir dauernd reinquatschte.

    Ich bin mir bewusst, dass dies banal klingt. Vielleicht hilft's dir aber trotzdem. :-)

    en liebe Gruess
    Therese

  6. #6
    vACC-Controller
    vACC-Pilot


    Registriert seit
    20.01.2015
    Ort
    Hochfelden
    Beiträge
    588
    Thanks
    554
    Thanked 608 Times in 309 Posts

    Standard

    Hello to everyone who encounters the problem

    In order to work out common issues, please note the Euroscope version you are using on the first line of your post. This helps for troubleshooting.

    Further information, like servers used and more.

    I don't have this problem. (It may happen from time to time that the frequency is turned to 199.998, but I was always able to resolve it by simply disconnecting the atis and re-do the activation flow in the "Voice-ATIS set-up".


    How would I try to resolve the issue:

    1. One simple trick, if not already done, is to launch ALL software which you use during a normal online session as controller as admin.

    Software to which I relate (Try it only with those at first. don't run anything else.):
    - Euroscope
    - Teamspeak (Can cause issues with the push to talk, if Euroscope is in admin mode, but TS3 isn't.)
    - Audio for Vatsim

    Launching softwares as admin, mostly solves many issues. (I am the only user of my computer. And no, not every software runs as admin, but those I need and know.)


    2. Check that your Airac is updated. If you haven't used an install package for a long time (1 year or more), I suggest to back-up your personal files into a different folder and do a complete re-install with the newest beta and AIRAC install package.

    Do a test run, if it works then on the freshly installed set-up. If yes: Check where you can put back your old files into. (ASR files etc.) If you encounter the problems again, it is probably due to an issue in the settings.

Ähnliche Themen

  1. Mal wieder Bern
    Von Andre Bohni (1178638) im Forum RL-Events / Stammtische
    Antworten: 29
    Letzter Beitrag: 20.12.2013, 05:50
  2. Swiss-VA nimmt wieder Mitglieder auf
    Von Jonas Kuster (1158939) im Forum Aviation Smalltalk
    Antworten: 1
    Letzter Beitrag: 09.03.2013, 14:53

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •